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Bem-vindo a esse estudo dirigido ao Adobe InDesign CS. O InDesign é uma poderosa 
ferramenta de composição e diagramação profissional de impressos e documentos eletrônicos. 
Caso você trabalhe em uma dessas áreas eu esteja planejando trabalhar, esteja certo de que 
você fez uma ótima escolha em estudar o InDesign nos cursos de qualificação do Ibratec.

Mas o que faz o InDesign ser melhor que os outros? Por que não estudar o PageMaker? 
O InDesign faz basicamente tudo que o PageMaker faz, além de nos proporcionar algumas 
ferramentas ausentes, como suportar transparência e ter ferramentas de desenho capazes de 
criar curvas.

1.1. Introdução à área de trabalho do InDesign

A área de trabalho do Adobe Indesign é fácil de se trabalhar. Toda a área de trabalho do 
Adobe InDesign baseia-se nos famosos menus flutuantes do Adobe, com algumas variações na 
versão CS. Abaixo, segue uma descrição das principais áreas:

1. Introdução



Instituto Brasileiro de TecnologiaAutor: Allan Brito

Adobe InDesign CS Página 5

A - Layout de página

B - Barra de ferramentas 

C - Barra de navegação 

D - Área de transferência

E - Menus flutuantes

F - Barra de propriedades
    

Layout de página

É nessa área onde os nossos documentos são diagramados. Você pode ter mais de um 
documento ou publicação sendo diagramado ao mesmo tempo. Para alternar entre mais de um 
documento, use o menu Window ou a tecla Ctrl+TAB.

Barra de ferramentas

Aqui estão localizadas várias das ferramentas de desenho e criação do InDesign e é 
onde podemos determinar cores nos objetos. No decorrer do curso, você vai se deparar com 
explicações mais detalhadas sobre as ferramentas dispostas nesse menu.

Barra de navegação

Nessa barra, podemos navegar entre as páginas do nosso desenho e alterar o zoom em 
que visualizamos o nosso layout de maneira numérica.

Clique na opção indicada e escolha um número correspondente ao novo zoom ou digite 
o número que você deseja. Ainda podemos alterar o zoom no menu View, no qual, dentro desse 
menu, temos algumas opções pré-definidas de visualização.

Zoom in: Aproxima o zoom.
Zoom out: Afasta o zoom.
Actual Size: Mostra o seu documento em 100%.
Fit Page in window: Ajusta o zoom para mostrar uma página selecionada.
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Fit Spread in window: Ajusta o zoom para mostrar um conjunto de páginas 
selecionadas.

Entire Pasteboard: Ajusta o zoom para mostrar toda a área de transferência.

Área de transferência

Como o próprio nome diz, essa é uma área onde você pode passar objetos entre páginas. 
Essa área é um auxílio à limitação das páginas que você utiliza para diagramar, provendo mais 
espaço para posicionar objetos. Tudo que estiver na área de transferência não será impresso 
ou publicado nas páginas do documento.

Menus Flutuantes
 
Se você quiser alterar as propriedades de algum objeto ou criar alguma funcionalidade, 

é possível fazer isso através dos menus. Durante o curso, você vai utilizar vários desses menus 
em diferentes tarefas. Se você quiser praticar, tente fechar um desses menus flutuantes e 
depois tente abri-lo novamente com o menu window, lá estão listados todos os menus flutuantes 
disponíveis no InDesign. Tente fechar qualquer um desses menus para praticar.

Alguns desses menus não podem ser fechados de maneira simples porque  estão 
atrelados à barra lateral do programa. Para separar esse menu, clique no nome do mesmo e o 
arraste até as proximidades do centro da tela. Isso vai separar o menu da lateral, assim, você 
pode fechá-lo. Para fazer ele voltar a ficar alocado, faça o inverso, clique no nome dele e o 
arraste até a lateral.

Praticamente todos os menus flutuantes podem oferecer mais opções se clicarmos na 
seta superior direita presente no menu. Por exemplo, veja como, na imagem abaixo, temos um 
menu mostrando suas subopções.
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DICA:
Se você quiser ocultar rapidamente todos os menus flutuantes, pressione a tecla TAB e, 

depois que os mesmos estiverem ocultos, pressione TAB novamente para ligar os menus.

Barra de propriedades
 
Nessa barra, podemos fazer alterações rápidas no texto e em algumas outras 

propriedades.
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Agora que já conhecemos a área de trabalho do InDesign, podemos começar a configurar 
os nossos documentos. Nesse capítulo, vamos abordar algumas ferramentas de criação e 
navegação nos documentos que criamos.

2.1. Criando um novo documento

Para iniciar a criação de um novo documento, acione o menu File->New->Document.

Com isso, iremos dizer ao programa que queremos iniciar um novo documento e uma 
janela de configuração vai ser aberta.

2. Configurando páginas
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Nessa janela, podemos alterar alguns valores:

Number of pages: Aqui você pode determinar que o seu documento vai inicar com 
um número específico de páginas.

Facing pages: Determina se você quer páginas duplas compondo seu Spread ou 
páginas simples.

Page Size: Podemos escolher vários tamanhos de páginas pré-determinados aqui ou 
um tamanho diferente dos padrões. Escolha a opção Custom e informe o tamanho das páginas 
no quadro indicado.

Columns: Aqui escolhemos se vamos querer uma separação por colunas nas nossas 
páginas e também a distância entre as colunas.

Margins: Podemos escolher o tamanho da margem do nosso documento. Lembre 
que, se você colocar margens muito pequenas, algumas partes do seu documento podem ser 
cortadas pela margem de impressão de algumas impressoras, geralmente o tamanho que o 
InDesign coloca é suficiente. Só altere esse valor caso você tenha um bom motivo. 

DICA 1:

Se você sabe que vai usar essa configuração que acabou de fazer mais vezes, é possível 
salvá-la no botão “Save Preset”. Depois de acionar essa opção, você vai informar o nome da 
configuração e ela ficará armazenada.

DICA 2:

Caso alguma dessas configurações tenha que ser alterada depois que você iniciou o 
documento, é possível fazer a alteração no menu File-> Document Setup.
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2.2. Inserindo páginas

Mesmo depois de fazer a configuração inicial do documento, ainda podemos adicionar 
mais páginas a ele. Para isso, use o submenu do menu Pages, como indica a imagem:

Acionado esse menu, teremos que informar quantas páginas serão adicionadas e a 
posição das mesmas.

Pages: O número de páginas a inserir no documento.
Insert: Aqui determinamos a posição a inserir as páginas.
Mater: Qual será a página mestre das páginas que iremos inserir.
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2.3 Navegando pelo documento

Agora que temos um documento com múltiplas páginas, podemos navegar por ele 
usando o Menu Pages. Se você tem várias páginas nesse documento, é só dar um duplo clique 
sobre qualquer uma das páginas para vê-la como a página corrente. Ainda podemos usar 
os botões de navegação situados na parte inferior da janela do documento. Nesses botões, 
podemos escolher o número da página para onde queremos ir ou avançar ou, ainda, recuar 
uma página de cada vez.

2.3.1. Usando a ferramenta de zoom

Além de poder alterar a página que estamos trabalhando, também é importante alterar 
o zoom. Assim, podemos trabalhar detalhes do nosso desenho. Acione a ferramenta e depois 
clique em uma área do desenho para aproximar o zoom. Se você quiser afastar o zoom, deixe a 
tecla ALT pressionada no teclado e repare que o pequeno sinal de “+”, dentro do ícone do zoom, 
vai mudar para um sinal de “-”. Agora é só clicar no documento para afastar o zoom.
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Ferramenta de Zoom

Ferramenta de Zoom com o ALT pressionado no teclado

Para visualizar detalhes no documento, usamos um tipo de zoom chamado Window. Para 
ativar esse tipo de zoom, só é preciso acionar a ferramenta e desenhar uma área retangular 
que deve ser ampliada, como ilustra a imagem.



Instituto Brasileiro de TecnologiaAutor: Allan Brito

Adobe InDesign CS Página 13

2.4. Páginas Mestre 

Esse é um tipo especial que pode ter seus elementos transferidos para vários elementos 
das páginas normais do documento ao mesmo tempo. Esses podem ser elementos diversos, 
como cabeçalhos, rodapés ou números de páginas. Por exemplo, se você criar, em uma página 
mestra, o seguinte texto:

E pedirmos para aplicar esse cabeçalho nas outras páginas, este será o resultado:
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Para criar uma página mestra, use o seguinte submenu e acione a opção “New Mater”.

Você ainda tem que definir algumas características da página mestra:

Prefix: Aqui vai uma sigla que vai ser representada nas páginas.
Name: Esse será o nome da página mestra que vai ser exibida no menu “Pages”.
Based on Master: Aqui podemos fazer com que nossa nova página mestra tenha 

alguns elementos de outra página mestra previamente criada.
Number of Pages: Aqui determinamos o número de páginas da página mestra.

Repare que, logo depois de criar a página mestra, você estará editando essa página 
mestra. Para sair desse modo de edição, dê um duplo clique sobre a página que você quer 
editar.
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Para editar uma página mestra, dê um duplo clique no ícone correspondente à página 
mestra que você quer editar.

 

Para aplicar uma página mestra, selecione as páginas em que você quer aplicar a página 
mestra e acione o seguinte menu “Apply Master to Pages”.
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Depois de acionar o menu, teremos uma janela de opções para escolher que página 
mestre será selecionada. Se você não selecionou as páginas previamente nesse mesmo menu, 
é possível escolher a seqüência das páginas em que a página mestra será aplicada. Por exemplo, 
se você quiser aplicar a página mestra nas páginas 3, 4, 8 e entre as páginas 9 e 15, a notação 
será a seguinte “3,4,8,9-15”.

DICA: Se você quiser, existe outra maneira bem fácil de aplicar páginas mestres, é só 
clicar sobre o ícone correspondente da página mestra e arrastar o mouse sobre a página que 
você quer aplicar.
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2.4.1. Numerando a página mestre

Podemos adicionar alguns elementos especiais às páginas mestras. Por exemplo, 
numeração automática de páginas.

Para adicionar um número de página automático, podemos fazer o seguinte: acione a 
ferramenta de texto e desenhe uma caixa de texto dentro da página mestra.

Depois de desenhar a caixa de texto, acione o menu Type->Insert Special Character-
>Auto Page Number.

2.4.2. Ignorando páginas mestre

Em alguns layouts, pode ser que seja necessário fazer pequenas alterações em itens 
que estejam na página mestra. Se isso acontecer, você pode acionar essa opção no submenu 
do menu Pages:
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Selecione uma página e acione essa opção para poder fazer alterações. Por exemplo, 
se você tem um item com a numeração automática e em apenas uma página precisa mudar a 
posição do texto, selecione essa página e acione essa opção.

2.5. Usando Layers

Os layers no InDesign têm como principal função a separação de objetos em camadas, 
organizando-os em “grupos” também. Para criarmos um layer, clicamos sobre o ícone indicado 
no menu de layers ou acionamos o submenu.

Exemplo de organização com Layers:

1.  Veja o seguinte caso. Dê um duplo clique sobre o nome do layer para poder 
renomeá-lo. Coloque como nome do layer “círculo”.

2.  Desenhe um círculo nesse layer.
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3.  Crie um outro layer e coloque como nome desse layer “quadrado”. Nesse layer, 
desenhe um quadrado.

4.  Tente posicionar um objeto sobre o outro. Repare que, nesse caso, o quadrado 
está sobre o círculo.

5.  Agora clique sobre o nome do layer círculo e arraste-o para cima do layer 
quadrado. Repare que a ordem dos objetos na tela foi alterada.
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Ainda podemos ocultar temporariamente os objetos presentes em um layer clicando no 
ícone do olho ao lado do nome do layer.

Quando um layer está ativo, todos os objetos desenhados ou criados ficam armazenados 
nesse layer ativo. Podemos saber qual o layer está ativo observando qual dos layers possui uma 
caneta de pena ao lado do nome.  

2.6. Usando guides e grid

Com freqüência, temos que criar layouts que obedeçam a algum tipo de identidade visual, 
como posicionamento de objetos. Para ajudar a posicionar objeto e texto, temos disponíveis os 
guides e o grid.

2.6.1. Usando guides

Chamamos essas linhas de linhas guia, elas servem para posicionar elementos de layout 
de maneira mais personalizada que o grid.
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Para Criar essas linhas guia, clique sobre uma das réguas e arraste o mouse até a área 
da página e uma linha guia será criada.
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Para apagar uma dessas linhas, clique sobre ela com a ferramenta de seleção e, 
pressionando “delete” no teclado, a linha será apagada. Também é possível apagar a linha 
arrastando a mesma até uma das réguas.

Se você quer que os elementos do seu desenho sejam atraídos pelas linhas guia, acione 
o menu View-> Snap to Guides...

Tente desenhar algum objeto ou elemento e você verá que, com a opção Snap to Guides 
acionada, o mouse e os elementos do layout vão ficar magnetizados às linhas.
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As guides nos permitem regular a sua posição exata no layout no menu indicado pela 
imagem.

Chamamos essas linhas de linhas guia, elas servem para posicionar elementos de layout 
de maneira mais personalizada que o grid.

Também podemos criar guias em forma de colunas acionando o menu Layout-> Margins 
and columns...

2.6.2. Usando grid

Essa ferramenta habilita linhas que formam uma malha, seria como se estivéssemos 
desenhando sobre uma folha de papel milimetrado.

Todo o documento no InDesign já possui um grid. Para exibir esse grid, use o menu 
View-> Show document grid... O que nós podemos fazer é regular como esse grid vai aparecer 
através do menu Edit-> Preferences -> Grids...



Instituto Brasileiro de TecnologiaAutor: Allan Brito

Adobe InDesign CS Página 24

Nesse menu, podemos regular a cor do grid e a distância entre as linhas do grid. Edit-
>Preferences->Grids...
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Se você quer que os elementos do seu desenho sejam atraídos pelas linhas do grid, 
acione o menu View-> Snap to document grid...

DICAS:
 
Se você quiser criar guias que apareçam ou se repitam em várias páginas, pode criá-las 

em uma página mestra.
Para ocultar rapidamente as guias e o grid, use a tecla W.
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Um dos diferenciais do InDesign é a existência de algumas ferramentas de desenho que 
nos permitem desenhar desde figuras geométricas simples até curvas do tipo bezier. Nesse 
capítulo, descreveremos algumas das mais importantes e mais comumente usadas ferramentas 
de desenho do InDesign.

3.1. Ferramentas de seleção

3.1.1. Selection tool 

Essa não é propriamente uma ferramenta de desenho, mas é muito importante para 
manipular objetos.

Essa é a ferramenta que iremos usar sempre que for preciso selecionar um objeto ou, 
por exemplo, alterar a posição de um objeto.

DICA:
Usando essa ferramenta para manipular objetos, temos duas ótimas opções acionadas 

pelas teclas ALT e SHIFT do teclado. Tente movimentar um objeto com a tecla SHIFT pressionada 
e você vai ver que o InDesign vai travar a movimentação do objeto na horizontal e na vertical. 
Movimentando o objeto com a tecla ALT pressionada, você verá que, em vez de mover o objeto, 
será feita uma cópia dele.  

3. Ferramentas de Desenho
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3.1.2. Direct Selection tool 

Essa é a ferramenta que usamos para fazer alterações em subobjetos. Por exemplo, 
uma curva é composta por pontos de controle, com a ferramenta de seleção comum, podemos 
fazer alterações apenas nas linhas principais. Com essa ferramenta, podemos manipular os 
pontos de controle de uma linha.

3.2. Criando Curvas 

Temos, nessa área, algumas ferramentas próprias para o desenho e manipulação de 
curvas bezier.

Nesse quadro, temos as quatro principais ferramentas de criação de curvas:

Pen tool: Essa é a ferramenta que cria as curvas. Existem duas maneiras de criar as 
curvas com essa ferramenta. Na primeira, podemos simplesmente clicar com o mouse nos 
pontos que queremos definir como vértices da nossa curva.
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Na outra maneira de criar as curvas, clicamos com o mouse e, logo em seguida, 
arrastamos o mouse enquanto o botão deste ainda está pressionado. Dessa maneira, iremos 
criar as linhas já curvilíneas. 

Add Anchor Point Tool: Com essa ferramenta, podemos adicionar pontos de controle 
às curvas.
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Delete Anchor Point tool: Com essa ferramenta, podemos retirar pontos de controle 
das curvas.

DICA:
Estando tanto com a “Add Anchor Point Tool” ou com a “Delete Anchor Point Tool”, 
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podemos alterar, de maneira muito rápida, os modos de adição ou remoção acionando a tecla 
ALT no teclado.

Convert Direction Point Tool: Nessa ferramenta, temos a opção de deformar os 
pontos de controle das curvas. Para deformá-los de modo uniforme, clique sobre o nó; para 
deformá-los individualmente aos lados, selecione apenas o lado que você quer deformar.

3.3 Type tool 

Com essa ferramenta, podemos criar texto. Sempre que formos criar um texto, devemos 
marcar um “Frame”. Para isso, desenhe uma área retangular para determinar onde o texto vai 
ser escrito. Depois de marcada essa área, podemos digitar o texto dentro do Frame.
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3.3.1. Type on Path tool 

Essa ferramenta nos permite escrever um texto sobre uma curva. Acione a ferramenta 
e arraste o cursor do mouse sobre a curva desejada e, quando aparecer um sinal de “+” no 
cursor do mouse, clique sobre a curva. Se você seguir os passos corretamente, poderá escrever 
sobre a curva.

3.4. Pencil tool 

Essa ferramenta é usada para criar linhas irregulares, desenhadas à mão livre. Caso 
seja necessário fazer alguma alteração nos parâmetros da ferramenta, é só acionar um duplo 
clique no ícone da pencil tool.
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3.5. Smoothing tool  

Algumas vezes, criamos linhas que ficam com pontos de controle excessivos. Com a 
smoothing tool, podemos suavizar a quantidade de pontos de controle em linhas.

3.6. Erase tool 

Como o próprio nome diz, essa é a ferramenta destinada a apagar objetos. 

3.7. Line tool 

Essa ferramenta é própria para se criar linhas retas. Se você quiser criar linhas ortogonais, 
deixe a tecla SHIFT pressionada.
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3.8. Alterando propriedades de linhas

Sempre que você desenha uma linha, esse objeto é desenhado da mesma maneira, não 
é? Com o mesmo tipo de linha e a mesma espessura. Nós podemos alterar o tipo de linha em 
dois menus. Primeiro, nós podemos fazer as alterações na barra de propriedades, como indica 
a imagem abaixo:

Podemos fazer alterações mais detalhadas usando o menu Stroke:
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Nesse menu, temos as opções presentes na barra de propriedade e mais algumas 
opções, como determinar como será o começo e o final de linha ou como será o tipo de vértice 
da linha.

3.9. Criando formas geométricas

Além de criar linhas e curvas, podemos criar formar geométricas simples, como quadrados, 
círculos e polígonos. Se você quiser criar formas regulares com os lados iguais, deixe o botão 
SHIFT pressionado enquanto você cria e essa forma será criada de maneira regular.

Quando criamos polígonos, podemos escolher a quantidade de lados que esse polígono 
vai possuir dando um duplo clique sobre a ferramenta Polygon tool. Uma janela de configuração 
vai ser aberta, logo, nela podemos escolher quantos lados queremos para o nosso polígono e o 
quanto ele vai estar próximo de uma estrela.

3.10. Frames 

Os frames são formas geométricas diferentes. A diferença está no fato de podermos 
colocar outros objetos dentro dos frames, como texto e gráficos. Isso faz dos frames objetos 
muito importantes para o layout de publicações porque podemos marcar posições de conteúdo 
com eles. Veja os exemplos abaixo:

No exemplo abaixo, usamos um frame circular para escrever um texto no seu interior.
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Se você quiser inserir um objeto ou imagem dentro de um frame, use o menu edit->cut 
para recortar o objeto que você deseja.

Depois, com o frame selecionado, acione o menu edit-> Paste Into e você vai verificar 
que o objeto será colado dentro do frame.

Para editar o conteúdo dentro de um frame ou até mesmo selecionar esse conteúdo, use 
a Direct selection tool.

3.10.1. Ocultando bordas de frames

Podemos ocultar as bordas de um frame no menu View->Hide frame edges...
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3.10.2. Redimensionando

Podemos redimensionar tanto o conteúdo de um frame como o frame em si, clicando 
com o botão direito do mouse sobre o frame e escolhendo a opção Fitting->.....

3.10.3. Alterando a forma dos frames

 Temos a liberdade de alterar o formato dos frames depois que estes já estão criados. 
Isso é possível graças ao uso das opções para edição de curvas. Por exemplo, use a Add Anchor 
point tool para adicionar pontos de controle em um frame e, para  modificar sua forma, use a 
Direct Selection tool.
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3.10.4. Fazendo o texto desviar de um frame

 Essa é uma opção de extrema importância para o layout de qualquer publicação. 
Com ela, é possível fazer com que um texto desvie de um frame qualquer. Para acionar essa 
opção, ligue o menu Window->Type&Tables->Wrap text... Depois de acionada essa opção, 
podemos escolher que tipo de desvio nós queremos e a distância que o texto deve respeitar 
até o conteúdo do frame.

3.10.5. Opções de frames

Podemos acionar algumas opções extras para frames de texto no menu Object->Text 
frame options... Nesse frame de texto, podemos fazer algumas alterações. Por exemplo, 
podemos fazer o texto ignorar a opção text wrap(desviar de imagem) ou alterar a distância do 
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texto para as bordas de um frame.

3.11 Transparência e efeitos

Podemos aplicar transparência em objetos no InDesign. Para isso, ligue o menu Window-
>Transparency. Altere o valor do campo opacity e o objeto que está selecionado terá sua 
transparência alterada.

Drop shadow

Podemos fazer objetos e texto emitirem sombra com essa ferramenta. Abra o menu 
Object->Drop Shadow...
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Feather

Com essa ferramenta, podemos suavizar as bordas de um objeto. Abra o menu Object-
>Feather...

Corner Effect

Aqui podemos criar alguns efeitos em bordas de objetos, como arredondar as bordas de 
um quadrado. Veja alguns exemplos abaixo:
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3.12. Usando a library

Depois de fazer vários desenhos, podemos armazenar esses objetos dentro de uma 
library. Primeiro, temos que criar uma library no menu File->New->Library... Depois que a 
janela da library se abrir, podemos arrastar elementos para dentro dela. Depois de armazenados, 
esses elementos podem ser acessados por outros arquivos do InDesign.

3.13. Trabalhando com cores

Vamos analisar e configurar o processo de manipulação de cores no InDesign. Para 
gerenciar cores, usamos o painel Swatches. Podemos usar vários sistemas de cores, como 
CMYK, RGB, LAB e Pantone.
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Esse estudo sobre gerenciamento de cores é de fundamental importância, pois como 
você já deve estar ciente, as cores dão vida a qualquer design.

3.13.1 Adicionando cores ao menu swatches.

Sempre que você for aplicar uma cor a um objeto, terá que passar pelo menu swatches. 
Clique na opção correspondente e acione a opção “Add Color Swatch”.

Depois de acionar a opção, podemos nomear a cor e regular os tons da mistura da cor 
desejada. Assim que você terminar a edição da cor, clique no Ok.

DICA:
Se você esquecer de colocar o nome na cor ou quiser trocar alguma regulagem na 

mistura dos tons, dê um duplo clique no nome da cor no menu Swatches e o quadro de 
configuração para essa cor vai ficar disponível.
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Com a cor devidamente configurada no menu Swatches, é só escolher agora se queremos 
aplicar a cor como preenchimento eu como contorno.

3.13.2 Aplicando um gradiente

 Se for preciso usar um gradiente, crie-o no painel Swatches.

 Depois vamos configurar o gradiente e suas cores no quadro que vai se abrir. 
Podemos determinar que tipo de gradiente será esse e suas cores.



Instituto Brasileiro de TecnologiaAutor: Allan Brito

Adobe InDesign CS Página 43

Na mistura de cores, podemos escolher quais os tons que usaremos. Para alterar os 
tons, clique na cor desejada e altere sua tonalidade.

 Se você quiser fazer um gradiente com mais de duas cores, clique na área indicada 
pela figura e uma nova tonalidade será adicionada.
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 Caso você se arrependa de ter adicionado essa nova tonalidade ao gradiente, 
poderá apagar essa cor clicando nela e arrastando o mouse para baixo.

 Podemos aplicar um gradiente de maneira rápida usando a ferramenta de gradiente. 
Selecione o objeto e aplique o gradiente.

DICA:
Também podemos alterar a direção do gradiente com essa ferramenta. Clique e arraste 

o mouse em várias direções para que você mesmo comprove.
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O InDesign trabalha com uma gama variada de arquivos tanto vetoriais como rasterizados. 
Porém, ele mostra um desempenho mais acentuado com arquivos do photoshop (*.psd) ou 
illustrator (*.ai)  e arquivos PDF.

 Então, sempre que você estiver em um programa de ilustração ou de manipulação 
de fotos, esses são os melhores formatos para se armazenar conteúdo para o InDesign.

 Também podemos importar arquivos de texto no formato do Ms-word.

4.1. Importando arquivos de imagem

A maneira de se importar arquivos no InDesign é usando o menu File->Place... Depois 
selecione o arquivo que você deseja importar.

 Podemos configurar o InDesign para mostrar essa imagem com uma qualidade 
otimizada a nossa visualização. Para isso, clique com o botão direito do mouse sobre a imagem 
e escolha Display Performance que nos disponibilizará três opções, onde Optimized Display nos 
dará uma visualização mais simples e High quality nos dará uma visualização com qualidade 
máxima.

4. Importando arquivos
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 Podemos ainda tirar proveito de uma ferramenta muito interessante, chamada 
Clipping Path. Essa ferramenta nos permite retirar o fundo brando de uma imagem. Por exemplo, 
se você importou uma imagem que foi salva diretamente da internet e essa imagem está com 
um fundo branco, podemos retirar esse fundo acionando o menu Object->Clipping paths...

 Quando o menu de configuração se abrir, poderemos regular a quantidade de 
branco que iremos retirar na opção threshould. Quanto maior for esse valor, mais branco 
iremos tirar. Às vezes, a quantidade de branco que o InDesign tira pode acabar retirando alguns 
tons próximos do branco, mas que fazem parte da imagem que queremos utilizar. Para regular 
esse limite, use a opção limit.
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Apesar de se comportar melhor com arquivos do photoshop, também é possível importar 
arquivos em outros formatos, como JPEG, GIF e etc...

4.2. Importando arquivos vetoriais

Importar arquivos vetoriais é muito simples. Acione também o menu File->Place e 
escolha o arquivo que você deseja. Trabalhar com arquivos vetoriais é mais simples, pois eles 
não requerem um Clipping path.
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Podemos usar a opção Display performance para alterar o modo de visualização de uma 
imagem aqui também.

DICA:
Lembre que, para esse tipo de gráfico, podemos usar uma library para armazenar seus 

elementos para uso em outros arquivos.

4.3. Gerenciando links

Por padrão, o InDesign sempre faz um link a um arquivo externo quando importamos 
uma imagem. Isso quer dizer que nossas imagens e textos não ficam armazenados dentro do 
InDesign, e sim é feito um link para um arquivo externo. Existem duas vantagens nisso.

1. Se o conteúdo do arquivo externo for alterado, podemos atualizar o seu conteúdo de 
maneira rápida.

2. Quando geramos um arquivo final para impressão ou um pdf, o InDesign usa o arquivo 
externo para gerar um produto final com a maior qualidade possível.

Para gerenciar links, usamos o painel próprio para isso, window->links.
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Nesse painel, temos uma lista com todos os arquivos que estão com um link para o nosso 
documento. Veja abaixo uma descrição detalhada do que significa cada coisa nesse painel:

1. Nome do arquivo com o link.
2. Ícone indicando que o arquivo foi modificado.
3. Página em que o item aparece.
4. Botão para refazer o link.
5. Exibir o gráfico com o link.
6. Atualizar o link.
7. Editar o gráfico original no seu programa nativo.
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O InDesign nos permite trabalhar com texto de várias maneiras, criando estilos para 
auxiliar na determinação de formatações prontas. Além disso, nessa versão do InDesign, temos 
a opção de editar o texto em um modo de edição semelhante ao do Adobe PageMaker, onde 
vemos apenas a edição do texto.

5.1. Escrevendo o texto

 Para escrever um texto no InDesign, temos duas maneiras. A primeira é desenhar 
um frame de texto com a ferramenta de texto e escrever o seu texto diretamente no frame.

 Outra maneira é entrar no modo de edição de história. Para isso, acione o menu 
Edit->History editor... ou use Ctrl+Y no teclado. Feito isso, você vai acionar um modo de edição 
onde existirá apenas o texto em que você está trabalhando, e não o layout de página. Esse 
modo de edição é muito útil caso você tenha que digitar textos longos.

5. Trabalhando com texto
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5.1.1. Formatando fonte

Para formatar as características da fonte no InDesign, podemos usar o menu próprio 
para isso, chamado Character. Você pode abrir esse menu em Window->Character

5.1.2. Formatando parágrafos

 A formatação de parágrafos no InDesign inclui a configuração das margens do 
texto e do alinhamento desses parágrafos. Fazemos isso no menu Window-> Paragraph...

DICA:
Lembre que, para fazer qualquer alteração em um objeto, devemos, antes de mais  

nada, selecionar o texto ou a parte do texto que queremos alterar.

5.1.3. Tabulação

 Podemos fazer o texto pular para uma determinada área na horizontal usando 
tabulação. Para isso, podemos abrir Type->Tabs e o menu de configuração da tabulação vai se 
abrir. Repare que o menu é relativo ao frame de texto que você estava editando. 

Se você alterar a posição do frame de texto e a barra da tabulação não ficar mais 
alinhada com o frame de texto, clique no ícone do imã para realinhar a barra com o frame.



Instituto Brasileiro de TecnologiaAutor: Allan Brito

Adobe InDesign CS Página 52

Para adicionar uma tabulação à régua, primeiro, selecione o texto que você quer 
influenciar e clique na área da barra onde exista uma régua. Outra maneira de determinar a 
tabulação é digitar o valor da posição relativa à tabulação na régua.

 Caso você queira retirar alguma tabulação, clique na tabulação desejada e arraste 
o mouse para cima com o botão esquerdo ainda pressionado.

5.2. Criando fluxo de texto

Muitas vezes, você vai importar texto vindo de um software de edição de texto, como o 
Ms-Word, e vai ter que distribui-lo por diversos frames de texto. A esse processo chamamos de 
fluxo de texto. No InDesign, temos várias maneiras de fazer esse fluxo para deixar o trabalho 
de edição mais rápido.

5.2.1. Criando fluxo de texto manualmente

Essa é a maneira mais simples de se fazer um fluxo de texto. Com esse método, temos 
que passar em todas as páginas em que apareça o texto e desenhar o frame que vai armazenar 
esse texto. Veja o exemplo abaixo:

Aqui, acabamos de importar um arquivo de texto e o cursor do mouse indica que temos 
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texto para desenhar:

Como o frame de texto que desenhamos não tinha um tamanho suficiente para armazenar 
todo o texto, um pequeno sinal de “+” vermelho indica que ainda existe texto para se fazer o 
fluxo.

Clique no texto e desenhe um novo frame e um fluxo de texto entre esses dois frames 
será criado.
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5.2.2. Criando fluxo de texto automático

Essa é uma opção mais prática. Com ela, podemos criar fluxo de texto automático 
no nosso documento. Tam bém podemos criar colunas para que o InDesign vá distribuindo 
o texto automaticamente entre as colunas até que o texto acabe. Se o número de páginas 
não for suficiente, o próprio InDesign adiciona páginas ao documento. O procedimento inicial 
é o mesmo que fizemos anteriormente, mas é interessante já ter as páginas divididas em 
colunas.

 Após isso, devemos posicionar o cursor do mouse no canto superior esquerdo da 
coluna que queremos iniciar o fluxo automático de texto. Pressione a tecla SHIFT e clique nesse 
ponto. Repare como deve ficar o cursor do mouse que indica o fluxo automático de texto.

 Repare que o próprio Indesign adicionou várias páginas ao documento.
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5.2.3. Criando fluxo semi-automático

 O Fluxo semi-automático de texto é semelhante as outras opções, sendo a única 
diferença é que não temos que clicar naquele pequeno sinal de “+”. Nesse caso, precisamos 
apenas clicar com o mouse sobre a coluna em que queremos posicionar o texto.

 Primeiro, importe um texto qualquer e, quando você for fazer o fluxo de texto, 
deixe o ALT pressionado.
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Depois, clique nas colunas onde você quer que o texto seja distribuído.

5.3. Criando estilos

Podemos criar estilos para economizar tempo de formatação para parágrafos e texto. 
Além disso, podemos criar estilos em um arquivo do InDesign e compartilhar esse mesmo estilo 
com outros documentos.

5.3.1. Criando estilos de texto

 Para criar estilos de texto, usamos o painel window->Character Styles... É o  painel 
mostrado na imagem abaixo:

 Depois de abrir o menu, podemos criar o estilo acionando a opção “New Style” no 
menu.
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Coloque o nome que você desejar no estilo e configure suas propriedades nesse 
quadro.

 Depois de criado o estilo, selecione uma parte do texto onde você quer aplicá-lo, 
clique sobre o nome do estilo e esse será aplicado ao texto.

 Caso você queira fazer alguma alteração no texto diretamente no frame e adicionar 
essa alteração ao estilo que você criou, selecione o texto com a alteração e acione a opção 
exibida na imagem abaixo. Com o “Redefine Style”, podemos redefinir o estilo previamente 
criado.
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5.3.2. Criando estilos de parágrafo

 Esse tipo de estilo é muito semelhante ao anterior, mas ele é aplicado a parágrafos 
inteiros, e não a partes do texto. Para criar esse estilo, usamos o menu Window->Paragraph 
Style...

Depois de abrir o menu, podemos criar o estilo acionando a opção “New Style” no 
menu.
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Coloque o nome que você desejar no estilo e configure suas propriedades nesse 
quadro.

Depois de criado o estilo, clique com o mouse dentro de um parágrafo onde você que 
aplicar o estilo. Repare que nesse tipo de estilo não é necessário selecionar o texto no do 
parágrafo. 

 Caso você queira fazer alguma alteração no texto diretamente no frame e adicionar 
essa alteração ao estilo que você criou, selecione o texto com a alteração e acione a opção 
exibida na imagem abaixo. Com o “Redefine Style”, podemos redefinir o estilo previamente 
criado.
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5.3.3. Carregando estilos de outros arquivos

Caso seja necessário copiar um estilo previamente criado em outro arquivo do InDesign,  
clique no menu indicado pela imagem:

Caso você queira carregar estilos de texto, acione a opção correspondente no menu de 
estilos de texto e, se forem estilos de parágrafo, use o menu de parágrafos.

Na opção “Load all Styles”, serão carregados todos os estilos.

5.4. Gerenciando ligações entre frames

 Sempre que o InDesign cria fluxo automático de texto, são criadas ligações entre 
frames, que são chamadas de “Threads”. Para visualizar essas ligações, acione o menu View-
>Show Text Threads...
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 É importante ver as ligações para podermos eventualmente apará-las ou quebrá-
las entre os frames.

5.5. Encontrando e substituindo fontes

 Algumas vezes, quando estamos criando um documento em vários computadores, 
corremos o risco de ter fontes perdidas entre os documentos. Para substituir uma fonte, usamos 
o menu Type->Find Font...

Depois de acionar esse menu, teremos uma lista das fontes usadas no nosso documento. 
Selecione a fonte que tem um aviso de exclamação e marque “Replace”.
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DICA:
Se o texto do seu documento ficar rosa logo depois que o documento foi aberto, significa 

que alguma fonte não foi encontrada para esse texto.
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 Dentro do InDesign, podemos trabalhar com tabelas para exibir conteúdo, sendo 
esse um recurso de fundamental importância para o layout de documentos.

6.1. Criando tabelas

 Para criar tabelas, antes de mais nada, devemos criar um frame de texto, então, 
acione a ferramenta de texto e crie um frame.

 Depois de criado o frame de texto, posicione o cursor do mouse dentro do frame 
e acione o menu Table->Insert Table... Um menu vai se abrir e nele podemos determinar a 
quantidade de linhas e colunas da tabela. Também podemos determinar  quantas colunas ou 
linhas principais teremos. Falaremos, logo abaixo, sobre essas colunas e linhas principais.

 Veja a tabela criada. Se for necessário, podemos manipular as larguras das células 
com o mouse. Arraste o mouse sobre as células e, quando o cursor exibir setas, arraste o 
mouse.

6. Usando tabelas
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 As tabelas no InDesign podem sofrer alterações e separações para se encaixarem 
em determinados designs. É, então, que entra a utilidade das colunas e linhas principais. Veja 
o exemplo abaixo. A tabela foi criada com a configuração mostrada na imagem. Repare que 
temos uma linha principal no topo.

 Imagine que, numa situação, essa tabela precise ser dividida, então, diminua o 
frame de texto até que 2 linhas na parte inferior fiquem ocultas pela parte inferior do frame.

 Agora clique no pequeno símbolo vermelho que aciona o fluxo de texto e desenhe 
outro frame. Repare que as duas linhas da tabela foram desenhadas nesse novo frame 
acompanhado da linha principal. Qualquer alteração feita em uma linha principal é refletida 
automaticamente no outro frame.
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6.2. Formatando tabelas

 Podemos formatar tabelas usando o painel Table em Window->type & tables-
>table. 

 Nesse painel, podemos formatar a nossa tabela de várias maneiras, como adicionar 
linhas e colunas e determinar valores numéricos para a largura de colunas e altura de linhas.

 Podemos também determinar o alinhamento do texto e gráficos dentro da tabela, 
a forma como o texto vai ser exibido dentro da célula e a distância de cada elemento do texto 
para as bordas.
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6.3 Aplicando cores em tabelas

 Podemos fazer alterações de cor na tabela usando o painel Swatches, só precisamos 
escolher se queremos alterar o preenchimento ou a cor de contorno.

 Outra coisa que podemos alterar é a aparência da linha de contorno das células no 
painel Stroke. Window->Stroke...
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 No InDesign, podemos criar documentos interativos para visualização no monitor. 
Por exemplo, podemos inserir links em forma de botões para navegação no documento e até 
arquivos de vídeo.

7.1. Hyperlinks

 Para criar um Hyperlink, antes de mais nada, devemos abrir o menu Window-
>Interactive->Hyperlinks...

 Depois, selecione o texto desejado e clique na opçõa New Hyperlink, indicada pela 
imagem.

Quando o quadro se abrir, poderemos configurar nosso Hyperlink. Podemos criar, a 
princípio, 2 tipos de Hyperlinks. O mais comum é criar um link para uma página na Web. Para 
isso, escolha a opção URL como tipo do Hyperlink e preencha o campo URL com o endereço do 
link.

7. Criando documentos interativos
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Lembrando de manter no link o formato http://www.endereço.com.br, sempre mantendo 
o http://

Outro tipo de hyperlink que podemos fazer é para uma página no InDesign, onde esse 
link ficará ativo dentro do arquivo PDF. Para isso, em vez de escolher a opção URL no type, 
escolha Page e selecione a página que vai ser referência para o link.

7.2. Bookmarks
 
 Essa é outra maneira de navegarmos em um documento PDF. Criando um bookmark, 

podemos clicar em um texto e sermos direcionados para uma determinada página no arquivo 
PDF. Além disso, os bookmarks ficam disponíveis na barra de bookmarks do Acrobat Reader 
quando estivermos lendo os arquivos PDF.
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Para criar bookmarks, abra o menu Window->Interactive->Bookmarks...

Para criar um bookmark, não é necessário selecionar um texto, apenas acione a opção 
no menu.

 Se, quando você for criar um bookmark, outro bookmark estiver selecionado, esse 
novo bookmark será criado como uma subopção do que já existe e estava selecionado. Se não 
era essa a sua intenção, clique e arraste o bookmark até a sua posição desejada.

7.3. Criando botões
 
 Podemos criar botões de navegação usando a ferramenta indicada abaixo.

 Depois de desenhar a área de um botão, podemos colar objetos dentro dessa área 
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ou escrever algum texto.

 Caso você já tenha objetos e deseja apenas convertê-los para um botão, use a 
opção Object->Interactive->Convert to button...

Depois disso, podemos regular o comportamento do nosso botão no menu Objetc-
>Interactive->Button Options...
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No quadro que se abre, podemos determinar o nome do botão e se ele é ou não visível 
no PDF.

No campo Behaviors, podemos definir o evento que vai acionar o botão. Alguns dos mais 
usados são:
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Mouse up: Quando o botão do mouse é solto depois de um clique.
Mouse Down: Quando o botão do mouse está pressionado sobre o botão.
Mouse Enter: Quando o cursor do mouse entra na área do botão.

Além disso, podemos definir qual será a ação do botão. Existem várias opções de ações 
para o PDF:

Close-Fecha o arquivo PDF.
Exit–Fecha o aplicativo em que o arquivo PDF está sendo visualizado.
Go to Anchor–Vai para um determinado Hyperlink ou bookmark.
Go to [page]–Vai para uma determinada página escolhida no menu. É possível também 

regular o zoom de como essa página será exibida.
Go to Previous View–Vai para a página anterior mantendo o mesmo zoom.
Go to Next View–Vai para a próxima página mantendo o mesmo zoom atual. Essa 

opção só funciona em um navegador se um usuário clicar no botão “voltar” do navegador.
Go to URL-Abre uma página na internet.
Movie–Exibe controles que definem a reprodução de um filme, como play, pause e 

stop.
Open File–Abre um arquivo. Deve ser indicado o caminho completo do arquivo.
Show/Hide Fields–Mostra e oculta um botão ou campo em um arquivo PDF.
Sound–Permite criar controles para sons semelhantes aos controles de vídeo.
View Zoom–Mostra a página de acordo com as opções de zoom especificadas.

Uma das opções mais comuns é criar um botão de navegação que vai para a próxima 
página de um PDF. Crie um botão em uma página mestra e coloque como ação “Go to Next 
Page”. Para entrar nas opções dos botões, você também pode usar o botão direito do mouse.

7.4. Adicionando Filme

 No InDesign, podemos adicionar arquivos de vídeo como opção de interatividade 
ao nosso PDF. Para isso, importe o arquivo de vídeo como um outro arquivo qualquer e desenhe 
a área em que você quer posicionar o arquivo de vídeo.
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 Para entrar nas opções dos arquivos de vídeo, use a opção Object->Interactive-
>Movie options...

 O quadro abaixo vai se abrir, nele podemos colocar algumas configurações para o 
nosso filme. Podemos, por exemplo, salvar o arquivo de vídeo junto com o PDF marcando a 
opção “Embed movie in PDF”.
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Podemos também escolher uma imagem do vídeo para servir como imagem de exibição. 
Essa opção é regulada no Movie Pôster.

Se você quiser, é possível criar controles para o filme usando botões.
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 Quando fazemos publicações longas, é extremamente importante criar um índice 
ou sumário para que nossos leitores possam encontrar, com mais facilidade, conteúdo no 
documento. Nesse capítulo, vamos abordar como podemos criar um súmario de maneira 
automática no InDesign.

8.1. Preparando o sumário

 Antes de mais nada, devemos preparar o nosso documento usando estilos de 
parágrafo. Esses estilos é que vão determinar os itens e textos que vão fazer parte do nosso 
sumário.

 Nesse caso, vamos criar dois estilos, um para os títulos dos capítulos e outro para 
os subtítulos.

8. Criando um sumário
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 Crie um estilo de parágrafo para os itens que vão ser exibidos no sumário.

8.2. Índice

 Crie um documento com 5 páginas aproximadamente. Coloque textos formatados 
com os estilos de parágrafo usados entre as páginas 2 e 5.

 Na página um, acione o seguinte menu Layout->Table of contents...
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 Nesse quadro, podemos definir como será criado o nosso sumário:
1. Podemos definir qual será o título do nosso sumário e em que estilo de parágrafo ele será 

representado.
2. Informamos quais os estilos de parágrafo determinam os itens que devem ser procurados 

nas páginas para referência no sumário. Selecione o nome do estilo na direita e clique no 
botão Add para adicionar.  

 Para ter um pouco mais de controle sobre os itens do sumário e onde serão inseridos 
os números, clique na opção “More Options”.
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 Com essas opções extras, podemos aplicar configurações individuais aos itens 
criados em referência a cada estilo de parágrafo adicionado.

Por exemplo, determinamos aqui que o item títulos1 será representado com o estilo 
sumários e os números também devem ser representados com um estilo de texto próprio. 
Entre o item e o número da página, usaremos o mesmo estilo de texto.

Depois de tudo configurado, clique em OK e desenhe o frame de texto.

Veja que os itens foram adicionados ao  sumário com os respectivos números das 
páginas em que aparecem.
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Podemos configurar o sumário usando tabulação. Crie uma tabulação para esse frame 
de texto e coloque um Header de sua preferência.

Depois, é só ajustar o sumário para a impressão final.

Caso seja feita alguma alteração no documento, é possível pedir ao InDesign para 
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atualizar o sumário na opção Layout->Update Table of Contents...
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 Imprimir documentos pode ser uma verdadeira dor de cabeça quando não estamos 
preparados para essa dura tarefa. O InDesign nos oferece algumas ferramentas para facilitar 
essa tarefa.

9.1. Publicando em PDF

 Para publicar um documento em PDF, usamos o menu File->Export. Depois disso, 
um quadro de configuração vai se abrir.

 No primeiro campo, chamado General, podemos definir quais páginas vão fazer 
parte do nosso arquivo PDF e a versão do PDF. Podemos também determinar que elementos 
vão fazer parte do nosso PDF.

9. Impressão e publicação
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 No campo Compression, podemos determinar a qualidade dos elementos no nosso 
arquivo PDF. Caso você queira deixar tudo com qualidade máxima, marque as opções Image 
Quality para Maximum.

 Caso o arquivo PDF venha a servir para impressão e seja necessário adicionar 
marcadores, podemos fazer isso usando o campo Marks and Bleed.

 No campo advanced, podemos escolher opções de cores e fontes, além de determinar 
como os objetos com transparência vão aparecer no nosso PDF.
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 Nesse último campo, escolhemos opções relativas à segurança e a permissões do 
arquivo PDF. Podemos determinar, por exemplo, que nenhum usuário pode extrair conteúdo do 
arquivo PDF ou que o documento não pode ser impresso. Todas essas opções ficam protegidas 
por senha.

9.2. Preparando a impressão

9.2.1. Criando pacotes de impressão

 Com essa ferramenta, o InDesign cria um pacote contendo todas as fontes e imagens 
externas para serem levadas para a impressão. Podemos acionar o menu File-> Package...
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 Depois de abrir o menu, selecione os itens que você quer adicionar ao pacote e 
pronto.



Instituto Brasileiro de TecnologiaAutor: Allan Brito

Adobe InDesign CS Página 86

9.2.2. Analisando o documento

 Podemos, nessa ferramenta, pedir ao InDesign que analise o documento para 
verificar a inexistência de fontes ou se existe algum link quebrado no arquivo. Use o menu File-
> Preflight...

Alguns dos erros mais comuns em documentos, como cores configuradas em RGB que 
vão ser impressas em CMYK, são listados nesse menu com uma exclamação. Assim fica fácil 
identificar os possíveis erros.
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9.2.3. Imprimindo um documento

 
 Para entrar nas opções de impressão, acione o menu File->Print....  e esse quadro 

vai se abrir:

 Temos várias áreas a configurar onde algumas delas possuem uma importância 
maior para a impressão de documentos. No campo General, podemos definir informações, 
como a quantidade de páginas a ser impressa e a impressora que será usada na impressão.



Instituto Brasileiro de TecnologiaAutor: Allan Brito

Adobe InDesign CS Página 88

 No campo Setup, escolhemos o tamanho do papel e orientação. Além disso, 
podemos determinar o tamanho e escala do nosso documento impresso na folha.

 Caso seja necessário colocar marcas para a impressão, podemos fazer isso no 
campo Marks and Bleed.


